SmartFastPay - PicPay instability – Incident details

All systems operational

Status Page

Hello, welcome to the status page of SmartFastPay! Here, you can review and sign up to receive updates on all pertinent events concerning our services. Don't hesitate to visit our home page as well to learn more about us.

PicPay instability

Resolved
Degraded performance
Started about 1 year agoLasted about 5 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The issue seems to be a problem on PicPay's side, all SmartFastPay’s services are fully functional.

  • Identified
    Identified

    We are experiencing instability with PicPay services. API and Webhook services may have been affected.