SmartFastPay - Degraded performance in PIX operations – Incident details

All systems operational

Status Page

Hello, welcome to the status page of SmartFastPay! Here, you can review and sign up to receive updates on all pertinent events concerning our services. Don't hesitate to visit our home page as well to learn more about us.

Degraded performance in PIX operations

Resolved
Degraded performance
Started about 1 year agoLasted about 1 hour

Affected

API PayIn

Degraded performance from 10:50 PM to 11:47 PM

API PayOut

Degraded performance from 10:50 PM to 11:47 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    It has been confirmed that there's an issue with the infrastructure of one of our banking partners. Their team is currently looking into the matter. We have other banking partners as backup, ensuring continued service.

  • Investigating
    Investigating

    We are investigating an issue communicating with one of our banking links. Operations related to the PIX may be delayed or unavailable. To overcome this situation, our system activated a backup link and it is expected that the service will be stabilized in the next few minutes.