Hello, welcome to the status page of SmartFastPay! Here, you can review and sign up to receive updates on all pertinent events concerning our services. Don't hesitate to visit our home page as well to learn more about us.
PicPay instability
Resolved
Partial outage
Started about 1 year agoLasted about 3 hours
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
We are experiencing instability with PicPay services. API and Webhook services may have been affected.