SmartFastPay - Pix QR Code instability – Incident details
All systems operational
Status Page
Hello, welcome to the status page of SmartFastPay! Here, you can review and sign up to receive updates on all pertinent events concerning our services. Don't hesitate to visit our home page as well to learn more about us.
Pix QR Code instability
Resolved
Degraded performance
Started 10 months agoLasted about 1 hour
Affected
API PayIn
Degraded performance from 6:03 AM to 7:26 AM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
Some banks are displaying errors when reading our Pix QR Codes. We are currently investigating the issue.